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Topics1

• AFS SSB Contest Extract
• N1MM+ Overview 
• Setup for a Single Operator

– Installation or update of N1MM+
– Creating the N1MM+ Database 
– Configuring Station Parameters and Log for a Contest
– Configuring CAT Control
– Testing configuration and logging

• Operations
– Getting Started

• Set Band/Frequency
• Set RUN/S&P
• Dupe checking
• The Band Map
• Cat Interface

– Submitting the log after the contest
– Backing up the log to Clublog

• Additional Information beyond the basic setup
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AFS SSB Contest

• For amateurs worldwide to contact as many amateurs and prefixes as 
possible during the contest period.

• CW:      7TH January 2023

• DATA  15th January 2023

• SSB:     21st January  2023

• Only the 3.5 & 7 MHz bands may be used.

• RS report plus a progressive contact serial number starting with 001 for 
the first contact. 

• Full rules can be found here: 
https://www.rsgbcc.org/hf/rules/2023/rafs.shtml
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N1MM+  OVERVIEW
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N1MM+ Overview

• N1MM+ is a free contest logging tool that can be used for 
most contests

• N1MM+ records exactly what is required for each individual 
contest and scores contacts according to the contest rules

• N1MM+ helps you to avoid duplicate contacts that will waste 
time and not add to your score

• To do these things, it has to be set up with a new log for each 
contest

• N1MM+ can display several windows. We’ll cover the two 
most important in this overview.
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N1MM+ Entry Window
Enter call signs, 
frequency, mode, other 
commands here 

Enter contest exchange here. 
Use space bar, tab or mouse 
click to move among fields. 
Press Enter key to log. 

Change band/mode 
by clicking here 

These buttons are (mostly) for 
automated sending of messages in 
CW, digital, or with voice recordings 6
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N1MM+  Log Window

From Entry window select Window -> Log to view Log  (Ctrl L)

Double click any field to edit it. 

Right click an entry to get a menu for editing or deleting. 
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SETUP

How to setup N1MM+  
Assumes a Single Operator using 20m 

SSB only without any DX Cluster 
assistance
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Install or Update N1MM+

• If N1MM+ is not installed first follow the Full Install 
instructions at this link: 
– https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/

– Accept defaults for locations of files 

• A new installation or an existing installation should be 
updated to the latest version of N1MM+. Start N1MM+ while 
connected to the internet, and select OK when this dialog box 
appears: 
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Create a Database for Contests

• New installations – a dialog box should appear offering option 
to create a new database. Best to use the default (ham.s3db) 
or can change e.g. your callsign.s3db

• Existing installations – From the Entry window select File-
>New Database (Use an existing database ONLY if you already 
have one already set up) 
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Configure Station Data – Mandatory!

• If the dialog box below doesn’t pop up, from the 
Entry window select Config -> Change Your Station 
Data… 
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Must use DX for a non US 
station.
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Create Log for a contest

• From Entry window select File -> New Log in 
Database ham.s3db. Set station parameters: 

Select RSGBAFS-S from 
drop down

Enter information
applicable to your station
and what is allowed in 
the rules

Enter # as the Exchange 
for AFS i.e. incrementing 
number
Enter the callsign you are 
using for the contest
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• From Entry window select File -> Open Log in 
Database ham.s3db. Check contest parameters:

Open an Existing Log for a contest

Select RSGBAFS-S SSB 
from drop down

Check information is
applicable to your station
and what is allowed in 
the rules

Add any comments you 
wish to make about the 
contest before submitting 
the log.
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CAT Control Setup

• CAT allows N1MM to sense and change frequency and mode 

• Requires serial interface to PC

• Use Device Manager to find Com port number 

• From Entry window select Config ->Configure Ports, Mode 
Control, Audio, Others… 

Cat Port and Rig

Com Port
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CAT Control Details

• Access this menu from Set button 
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Set these values to 
match your radio

Note the suggested 
settings here
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Testing

• Start N1MM+ and verify that the Entry 
window appears with expected entry fields, 
bands, mode(s), and CAT control (if installed 
and operational). 
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Test Logging

• Enter a dummy QSO in the Entry window 

Use Space Bar (preferred) or Tab to go to next field

Use Enter to enter into log

Note.  Function key F12 will clear entry fields (useful as a reset after error)
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Verify Log

From Entry window select Window -> Log to view your Log  (Ctrl L)
Check the log matches with the information entered in the Log Entry window
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Typical N1MM+ Screen Layout
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OPERATIONS
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Setting Frequency

• With CAT control, just verify that Entry window 
shows radio dial frequency and correct mode 

• Without CAT control, either click band/mode at left 
of Entry window or enter frequency in kHz 
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Set Run or S&P

• Run = I will call CQ 

• S&P = “Search and Pounce” – I will answer CQs 
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Dupe Checking

• A “Dupe” is a station already worked on the current 
band and mode. Working a dupe doesn’t add to our 
score. 

• N1MM+ will identify a duplicate station when the call 
sign is entered. Note.  Function key F12 will clear entry fields 
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The Bandmap

• You can use the Bandmap window to return to a 
station you need but can’t work at the moment 

• Open the Bandmap window by selecting Window -
>Bandmap from the Entry window 

• Enter at least the call sign in the Entry window, then 
click “Store” to add to the Bandmap

• With CAT control, you can return to the 

station by clicking on the bandmap entry 
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CAT Interface

• It is not uncommon during a 
contest that the CAT interface can 
lock up. Reasons are varied and 
include RFI or PC slow down 

• If this happens a Reset button will 
appear in the Bandmap window

• Click on the button and a timer 
window appears while radio 
interface is reset
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Submitting the Log after the contest

•A copy of the log in Cabrillo format needs to be submitted 
at the end of the contest in a timely manner. Check the 
Rules before the contest starts.

•Recommended procedure 
– From the Entry window select File -> Generate Cabrillo File
– Follow the instructions and note where the log is stored
– Follow the instructions and upload the log file stored 

above. 
– Select Stockport Radio Society2 from the drop down as 

your club

2 – Select the club name  containing Stockport if an exact match is not displayed
26
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Backing Up the Log to Clublog

•A copy of the log in ADI format maybe also needed for upload 
to Clublog 

•Recommended procedure 
– From the Entry window select File -> Export -> Export ADIF to 

File->Export ADIF to File… 
– Select a directory and give the backup a unique name. 

Eg.“M7HAM_AFS_SSB_2023.ADI”

– Using a browser navigate to https://clublog.org/upload_html5.php

– Follow the instructions, select the file stored above and be 
careful to merge with (and not replace) any existing log
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Final Note

• N1MM+ is thoroughly documented. The slides only 
covered the basic configuration  to enter a contest.

Much more info is here:  https://n1mmwp.hamdocs.com/

• Any member of the SRS Contest Group will be happy 
to assist you with N1MM+ or advise you how to 
prepare for a contest such as AFS.
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Q & A
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ADDITIONAL INFORMATION
Beyond the basic setup
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Additional Info

• Add a DX Cluster feed for assisted operation

• Using a Voice keyer to automate CQ calls

• Automatic PTT using F-Keys
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DX Cluster

• The DX Cluster is a world wide network of connected 
computers where users are logged in and add "DX spots“

• A DX spot is a piece of information sent from one station 
to every other one logged in on the DX Cluster, in real 
time.

• N1MM can be configured to connect to a DX Cluster so 
that DX Spots appear in the bandmap as callsigns

• During a contest clicking on a callsign in the bandmap
automatically sets a radio with a CAT connection to the 
frequency of that station and places the callsign in the 
Entry window
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Setup DX Cluster
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• Open a Telnet window from the Tools menu

Under Bands/Mode tab 
Select band and mode to 
those of interest

Under Filter tab select local spot 
origins to improve your chances 
of hearing the spotted station
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Connect to DX Cluster
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Select the DX Cluster node from 
the drop down.  VE7CC or 
GB7MBC are popular nodes

Under Clusters tab enter your 
callsign and check automatic 
login

Click Connect and 
open the node tab 
(e.g. VE7CC) to view 
the DX spots.
Greyed out spots are 
filtered to not appear 
in the bandmap
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Using DX Cluster
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Click on a callsign in the bandmap

Radio is set via CAT to station 
frequency
The callsign is placed in the Log 
Entry window ready for a QSO
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Setup a Voice keyer
• A voice keyer uses a sound file to play automated messages
• Function keys are used to select the required message .wav file. 
• If the PC audio is wired to the rig’s audio input and PTT is active the sound 

is transmitted when a Function key is pressed. E.G F1 is a CQ message
• Select Config > select Change CW/SSB/Digital Function Key >  Change SSB 

Function Key definitions to view or change settings
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Pre-recorded .wav files for each 
function key need to be stored in an 
operator directory e.g.

MyDocuments\N1MM Logger+\Wav\M7HAM
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Setup automatic PTT

• Push-to-Talk (PTT) can be switched a number of ways 
to allow automatic transmittal of stored messages 
using F-Keys

– via serial or parallel port. This option uses the RTS or DTR 
lines on a serial port or pin 16 on an LPT port with a simple 
transistor interface circuit

– via Winkeyer PTT output

– via radio command - For radios that support it, this option 
eliminates any need for external hardware other than a 
serial port cable or a serial to USB converter. Check your 
radio manual for details
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References

• N1MM Website https://n1mmwp.hamdocs.com/

• N1MM Support https://groups.io/g/N1MMLoggerPlus

• VE7CC DX Cluster  http://www.bcdxc.org/ve7cc/

• AFS Website            https://www.rsgbcc.org/hf/rules/2023/rafs.shtml

• SRS Guide https://www.g8srs.co.uk/hf-ladder-2/
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THE END
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