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Contest Logger Setup

How to setup N1MM+ for 

CW Contests
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Topics1

• AFS CW Key Rules 
• N1MM+ Overview 
• Setup for a Single Operator

– Installation or update of N1MM+
– Creating the N1MM+ Database 
– Configuring Station Parameters and Log for a Contest
– Configuring CAT Control
– Testing configuration and logging

• Operations
– Getting Started

• Set Band/Frequency
• Dupe checking
• The Band Map
• Cat Interface

– Submitting the log after the contest
– Backing up the log to Clublog

• Additional Information beyond the basic setup

2
1 - Based on Doug Reece, AK4AO N1MM-Setup-and-Operations-for-Field-Day.pdf  2017 
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AFS CW Rules extract

• CW: January 7th 2023

• Only the 3.5  & 7 MHz bands may be used.

• RST report plus a progressive contact serial number starting with 001 for 
the first contact. 

• Full rules can be found here: 
https://www.rsgbcc.org/hf/rules/2023/rafs.shtml
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https://www.rsgbcc.org/hf/rules/2023/rafs.shtml
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N1MM+  OVERVIEW
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N1MM+ Overview

• N1MM+ is a free contest logging tool that can be used for 
most contests

• N1MM+ records exactly what is required for each individual 
contest and scores contacts according to the contest rules

• N1MM+ helps you to avoid duplicate contacts that will waste 
time and not add to your score

• To do these things, it has to be set up with a new log for each 
contest

• N1MM+ can display several windows. We’ll cover the two 
most important in this overview.
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N1MM+ Entry Window
Enter call signs, 
frequency, mode, other 
commands here 

Enter contest exchange here. 
Use space bar, tab or mouse 
click to move among fields. 
Press Enter key to log. 

Change band/mode 
by clicking here 

These buttons are (mostly) for 
automated sending of messages in 
CW, digital, or with voice recordings 6
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N1MM+  Log Window

Double click any field to edit it. 

Right click an entry to get a menu for editing or deleting. 

The WIPELOG command in the Entry window can be used to 
empty the log of all entries after testing. 
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SETUP

How to setup N1MM+  
Assumes a Single Operator using 20m 

CW only without any DX Cluster 
assistance
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Install or Update N1MM+

• If N1MM+ is not installed first follow the Full Install 
instructions at this link: 
– https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/

– Accept defaults for locations of files 

• A new installation or an existing installation should be 
updated to the latest version of N1MM+. Start N1MM+ while 
connected to the internet, and select OK when this dialog box 
appears: 
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https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/
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Create a Database for Contests

• New installations – a dialog box should appear offering option 
to create a new database. Best to use the default (ham.s3db) 
or can change e.g. your callsign.s3db

• Existing installations – From the Entry window select File-
>New Database (Use an existing database ONLY if you already 
have one already set up) 
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Configure Station Data – Mandatory!

• If the dialog box below doesn’t pop up, from the 
Entry window select Config -> Change Your Station 
Data… 
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Must use DX for a non US 
station.
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Create Log for contest

• From Entry window select File -> New Log in 
Database ham.s3db. Set station parameters: 

Select CQWPXCW from 
drop down

Enter information
applicable to your station
and what is allowed in 
the rules

Enter # as the Exchange 
for WPX i.e. incrementing 
number
Enter the callsign you are 
using for the contest
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CAT Control Setup

• CAT allows N1MM to sense and change frequency 
and mode 

• Requires serial interface to PC 

• From Entry window select Config ->Configure Ports, 
Mode Control, Audio, Others… 

Cat Port and Rig
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CAT Control Details

• Access this menu from Set button 
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Set these values to 
match your radio

Note the suggested 
settings here
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CW Configuration TS 590

USB to COM Adapter - FTDI
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Testing

• Start N1MM+ and verify that the Entry 
window appears with expected entry fields, 
bands, mode(s), and CAT control (if installed 
and operational). 
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Test Logging

• Enter a dummy QSO in the Entry window 

Use Space Bar (preferred) or Tab to go to next field

Use Enter to enter into log

Note.  Function key F12 will clear entry fields (useful as a reset after error)
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Verify Log

Check the log matches with the information entered in the Log Entry window
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OPERATIONS
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Setting Frequency

• With CAT control, just verify that Entry window 
shows radio dial frequency and correct mode 

• Without CAT control, either click band/mode at left 
of Entry window or enter frequency in kHz 
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Set Run or S&P

• Run = I will call CQ 

• S&P = “Search and Pounce” – I will answer CQs 

21

CW = 24 wpm
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Dupe Checking

• A “Dupe” is a station already worked on the current 
band and mode. Working a dupe doesn’t add to our 
score. 

• N1MM+ will identify a duplicate station when the call 
sign is entered 
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The Bandmap

• You can use the Bandmap window to return to a 
station you need but can’t work at the moment 

• Open the Bandmap window by selecting Window -
>Bandmap from the Entry window 

• Enter at least the call sign in the Entry window, then 
click “Store” to add to the Bandmap

• With CAT control, you can return to the 

station by clicking on the bandmap entry 
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CAT Interface

• It is not uncommon during a 
contest that the CAT interface can 
lock up. Reasons are varied and 
include RFI or PC slow down 

• If this happens a Reset button will 
appear in the Bandmap window

• Click on the button and a timer 
window appears while radio 
interface is reset
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Submitting the Log after the contest

•A copy of the log in Cabrillo format needs to be submitted 
at the end of the contest in a timely manner. Check the 
Rules before the contest starts.

•Recommended procedure 
– From the Entry window select File -> Generate Cabrillo File
– Follow the instructions and note where the log is stored
– Using a browser navigate to https://www.rsgbcc.org/cgi-

bin/hfenter.pl

– Follow the instructions and upload the log file stored above. 
Select Stockport Radio Society2 from the drop down as 
your club

2 – Select the club name  containing Stockport if an exact match is not displayed 25

https://www.rsgbcc.org/cgi-bin/hfenter.pl
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Backing Up the Log to Clublog

•A copy of the log in ADI format maybe also needed for upload 
to Clublog 

•Recommended procedure 
– From the Entry window select File -> Export -> Export ADIF to 

File->Export ADIF to File… 
– Select a directory and give the backup a unique name. 

Eg.“M7HAM_AFS_CW_2023.ADI”

– Using a browser navigate to https://clublog.org/upload_html5.php

– Follow the instructions, select the file stored above and be 
careful to merge with (and not replace) any existing log

26

https://clublog.org/upload_html5.php
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Final Note

• N1MM+ is thoroughly documented. The slides only 
covered the basic configuration  to enter a contest.

Much more info is here: https://n1mmwp.hamdocs.com/

• Any member of the SRS Contest Group will be 
happy to assist you with N1MM+ or advise 
you how to prepare for a contest such as AFS

27

https://n1mmwp.hamdocs.com/
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Contesting Q & A
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ADDITIONAL INFORMATION
Beyond the basic setup
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Additional Info

• Add RBN feed for assisted operation

• Add a DX Cluster feed for assisted operation

• Using F-Keys to automate exchanges
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DX Cluster

• The DX Cluster is a world wide network of connected 
computers where users are logged in and add "DX spots“

• A DX spot is a piece of information sent from one station 
to every other one logged in on the DX Cluster, in real 
time.

• N1MM can be configured to connect to a DX Cluster so 
that DX Spots appear in the bandmap as callsigns

• During a contest clicking on a callsign in the bandmap
automatically sets a radio with a CAT connection to the 
frequency of that station and places the callsign in the 
Entry window
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Setup DX Cluster
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• Open a Telnet window from the Tools menu

Under Bands/Mode tab 
Select band and mode to 
those of interest

Under Filter tab select local spot 
origins to improve your chances 
of hearing the spotted station
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Connect to DX Cluster
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Select the DX Cluster node from 
the drop down.  VE7CC or 
GB7MBC are popular nodes

Under Clusters tab enter your 
callsign and check automatic 
login

Click Connect and 
open the node tab 
(e.g. VE7CC) to view 
the DX spots
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Using DX Cluster
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Click on a callsign in the bandmap

Radio is set via CAT to station 
frequency
The callsign is placed in the Log 
Entry window ready for a QSO



Reverse Beacon Network

• Reverse Beacon Network is an international network of over a 
100 receivers on all continents running a "Skimmer", which 
are aggregated in a common "feed“ providing DX spots. 

• As well as the Spots on the website there are a number of 
useful facilities including the ability to search for a particular 
callsign and also compare signals between up to 10 stations 
heard by a single reverse beacon on a given date. 
http://www.reversebeacon.net/main.php

• You can also find out what stations, from a given country or 
zone, have been heard, at what times and on what 
frequencies. You can see when you have been ‘spotted’, who 
‘spotted’ you, and how loud you were.

35

http://www.reversebeacon.net/main.php
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N1MM+ RBN ACCESS
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Set up The F - Keys
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1

2

3

Mouse right Click over F1



References

• N1MM Website https://n1mmwp.hamdocs.com/

• N1MM Support https://groups.io/g/N1MMLoggerPlus

• VE7CC DX Cluster  http://www.bcdxc.org/ve7cc/

• AFS Website            https://www.rsgbcc.org/hf/rules/2023/rafs.shtml

• Clublog guide https://www.g8srs.co.uk/hf-ladder-2/

• RBN Website http://www.reversebeacon.net/main.php
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THE END
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