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How to setup N1IMM+ for
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Topics.

e CQWW WPX SSB Rules Extract
 N1IMM+ Overview

e Setup for a Single Operator
— Installation or update of NIMM+
— Creating the N1IMM+ Database
— Configuring Station Parameters and Log for a Contest
— Configuring CAT Control
— Testing configuration and logging

* QOperations

— Getting Started
* Set Band/Frequency
Set RUN/S&P
Dupe checking
The Band Map
Cat Interface

— Submitting the log after the contest
— Backing up the log to Clublog

* Additional Information beyond the basic setup
1 - Based on Doug Reece, AKAAO N1MM-Setup-and-Operations-for-Field-Day.pdf 2017



CQWW WPX SSB Rules extract

For amateurs worldwide to contact as many amateurs and prefixes as
possible during the contest period.

SSB: March 27-28, 2021

48 hours. Single Operator stations may operate 36 of the 48 hours — off
times must be a minimum of 60 minutes during which no QSO is
logged. Multi-operator stations may operate the full 48 hours.

Only the 1.8, 3.5, 7, 14, 21, and 28 MHz bands may be used.

RS report plus a progressive contact serial number starting with 001 for
the first contact. Note: Multi-Two, Multi-Unlimited, and Multi-Distributed entrants use
separate serial number sequences on each band.
Entry Categories

— Single Op High (<1500W), or Low (<100W) or QRP (<5W) Power

— MultiOp Single TX or Two TX or Multi TX or Multi Distributed

— Checklog

Full rules can be found here: https://cqgwpx.com/rules.htm




N1MM+ OVERVIEW



N1MM+ Overview

N1MM-+ is a free contest logging tool that can be used for
most contests

N1MM+ records exactly what is required for each individual
contest and scores contacts according to the contest rules

N1MM+ helps you to avoid duplicate contacts that will waste
time and not add to your score

To do these things, it has to be set up with a new log for each
contest

N1MM+ can display several windows. We’ll cover the two
most important in this overview.



N1IMM+ Entry Window

Enter contest exchange here.
Use space bar, tab or mouse
click to move among fields.

Enter call signs,
frequency, mode, other
commands here

Press Enter key to log.
\
KH 3720.00 LSB Manual - VFO A — pd
File Edit JYiew Tools Config Window Help 12:40:51Z
PH Snt SentNR Rev RcvdN
160 v
® ® ORn @ sep
30 F1S&PCQ F2 Exch F3 Spare F4 M1PTR FS His Call F6 Spare
20 F7 Rpt Exch F8Agn? F9 Zone F10 Spare F11 Spare F12 Wipe
17 Esc: Stop Wipe Log it Edit Mark Store Spot it QRZ
15
12
10
\ A\
Change band/mode These buttons are (mostly) for
by clicking here automated sending of messages in
CW, digital, or with voice recordings




N1IMM+ Log Window

. N1

MM-DD HH:MM - Call Freq M... Snt S... Rcv NR Pts
01-12 17:44 M1PTR 14200.00 USB 59 1| 59 11
01-12 17:45 GOROW 14200.00 USB 59 2158 P4al

From Entry window select Window -> Log to view Log (Ctrl L)

Double click any field to edit it.

Right click an entry to get a menu for editing or deleting.




SETUP

How to setup N1MM+

Assumes a Single Operator using 20m
SSB only without any DX Cluster
assistance



Install or Update N1IMM+

 |f NIMMH+ is not installed first follow the Full Install

instructions at this link:

—  https://nImmwp.hamdocs.com/downloads/n1mm-full-install/

— Accept defaults for locations of files

A new installation or an existing installation should be
updated to the latest version of NIMM+. Start NIMM+ while
connected to the internet, and select OK when this dialog box

appears:

Install new version

A new version: 1.0.8954 is available. Would you like to install it now?

OK

Cancel



Create a Database for Contests

 New installations — a dialog box should appear offering option
to create a new database. Best to use the default (ham.s3db)
or can change e.g. your callsign.s3db

* Existing installations — From the Entry window select File-
>New Database (Use an existing database ONLY if you already
have one already set up) Te——

ie « NIMM L... > Databases v o
| B 372000 LSB Manual - VFO A - X Organize ¥ New folder
File Edit View Tools Config Window Help 12:40:512 Bank_Account # Name . Date modified
PH Snt SentNR Rev RevdNr 2 c AdminDBDDL
160 2 Contesting DxLogDBDDL
e B This PC PacketDFDDL
40 - TransactionLogFiles
20 F158PCQ F2Exch F3 Spare F4 W1PTR FS His Cal F& Spare # 3D Objects SR
v £
20 F7 Rpt Exch F8Agn? F9 Zone F10 Spare F11 Spare F12 Wipe Dot
17 Esc: Stop Wipe Log It Edit Mark Store Spot It QrRZ File name: [ m
5 Call history UserText appears here when enabled. Save as type: | SQLite (*.s3db)
12
10
This database is for: M1PTR 2 2 ~ Hide Folders Cancel
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Configure Station Data — Mandatory!

* If the dialog box
Entry window se
Data...

Must use DX for a non US

oelow doesn’t pop up, from the
ect Config -> Change Your Station

B Edit Station Information X
r Tip: You need to fill out this form
Call .‘"17"1"‘"‘ or the program will not perform
Name lRay D O Ham ‘ properly... Also, makg sure your
L computer date and time are set to
Address |59 Down Road |  the LOCAL date and time zone
L for your location.
Address |Offenon |
Ciy |Stockport | State | | Zip [sk73TU }

Country |ENGLAND ]

Grid Square il083Hl CQ Zone |14 | MU Zone |27

License |Full Latitude [53.3542 | N | Longitude |3.3750

W v

station \ Station TX/RX [ICOM 7200 | Power [100w

Antenna |20m vertical Ant Height [7m | asit[so0n |
™S\ Aret section [0X

woveram [

Club |Stockport Radio Society ]

Email address |rado@ham.con]

Ok Help Cancel

11



Create Log for a contest

From Entry window select File -> New Log in
Database ham.s3db. Set station parameters:

ham.s3db

New log For: CQ WPX SSB

Log Type | CQWPXSSB v <

Start Date | 2021-03-27 00:00:00

Select CQWPXSSB from
drop down

Use Up/Down cursor keys to see long description above

Contest Associated Files

Enter information
applicable to your station
and what is allowed in
the rules

Category Show Setup Show Rules
Operator  SINGLE-OP State for Log Type QSOPARTY
Band  20M > Note - the program does
not validate categories.
Power LOW Check the contest rules
for valid categories.
Mode SSB
Overlay N/A v
Station FIXED
Assisted NON-ASSISTED -~ Time Category nyja v
Transmitter ONE ~
Sent Exchange Omit RST. E.g. COWW: 05  SS: A 56 EM
Operators |M7HAN Update Ops from Log

Help | | Cancel

Enter # as the Exchange
for WPX i.e. incrementing
number

Enter the callsign you are
using for the contest

12




Open an Existing Log for a contest

* From Entry window select File -> Open Log in
Database ham.s3db. Check contest parameters:

B 14200.00 USB Manual - VFO A

File { Edit View Tools Config Window Help

New Log in Database: ham.s3db snt

| Open Log in Database: ham.s3db

New Database...

| Open an existing log in the current database (a co

on of logs) |

Convert N1TMM Database to N1TMM+

Copy This Contest to Another Database... £3Spel
Generate Cabrillo File % Zone
Import » Logtt

Export »

1 CQWPXSSB (2021-03-27 00:00:00) SR
2 CQWPXSSB (2021-03-06 00:00:00) A:‘

3 CQWPXSSB (2021-03-06 00:00:00) —

4 RSGBAFS-S (2021-01-16 00:00:00)

5 HADX (2021-01-23 12:00:00)

6 RSGBAFS-S (2021-01-16 00:00:00) Freq S
7 CQWWSSB (2020-10-24 00:00:00) l,uee o0 =

8 RUSSIANDX (2020-03-21 12:00:00)
9 RUSSIANDX (2020-06-27 12:00:00)
Exit Alt+F4

Select Existing Log

Contest Start Date Contest Description
COWPXSSB  2021-03-06 00:00:00 CQ WPX SSB

CQWPXSSB  2021-03-06 00:00:00 CQ WFX S8

HADX 2021-01-23 12:00:00 Hungarian Amateur Radio DX contest
RSGBAFS-S  2021-01-16 00:00:00 RSGB Affilated Societies Contest - SS8

Total number of contacts in database 203

Contest  Associated Files

Select CQ WPX SSB from
drop down

Check information is
applicable to your station
and what is allowed in
the rules

Category Show Setup Show Rules 1 Contacts
Operator | SINGLE-OP v State for Log QSOPARTY
Band  20M = Note - the program does
not validate categories.
Power | LOW v Check the contest rules
for valid categories. |
Mode | SSB v
Overlay | N/A v |
Station | FIED v
Assisted |NON-ASSISTED | Time Category | wa v

Transmitter | ONE ~

SentExchange [ OmtRST. E.g. COWW: 05  SS:AS6EMA

Operators [u7HAM Update Ops from L

Soapbox

Cancel

Add any comments you
wish to make about the
contest before submitting
the log.
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CAT Control Setup

* CAT allows N1IMM to sense and change frequency and mode
* Requires serial interface to PC
* Use Device Manager to find Com port number

* From Entry window select Config ->Configure Ports, Mode
Control, Audio, Others...

C t P t d R . Hardwal Key: s Other  Winks Conts
a O r a n I g Port Radi Digi  CW/Oth Details ®) O
A coms 730 /| O t  DTR= RT:
M Device Manager — O = “_'o"e o il g o
‘Nnne Noni D D
File Action View Help [None y O O
as mEEE [ | 1= =
I v g O
v & Ports (COM & LPT) A T y L 0 O
E comfcom - serial port emulator (COM3) n y T TR
ﬁ combcom - serial port emulator (COM4) PTi o ‘ O
ﬁl Communications Port (COMT) LPT2 O
C P t ﬁ ECP Printer Port (LPTT) PT: O
O I I I O r -ﬁﬁ Silicon Labs CP210x USB to UART Bridge (COMS)
= Print queues v
< >




e Accesst

CAT Control Details

nis menu from Set button

Set these values to
match your radio

Note the suggested
settings here

Com5 X
Speed Parity DataBits Stop Bits
\ 19200 v IN v 8 v||1 v
DTR (pin 4) RTS (pin 7) Icom Code (hex) Radio Nr

Always Off  |Always Off ~ 1 v

[] enable Both Hardware & Software PTT
(] PTT via Radio Command SSB Mode
[] pTT via Radio Command CW Mode

(] Allow ext interrupts "] PTT via Radio Command Digital Mode

FootSwitch (pin 6)
None v
Radio Polling Rate

Normal v

Suggested Icom Settings:

9600 - 19200, N, 8, 1, Always Off Always Off, Icom Hex Code
DTR RTS should be Always On with a COM port powered interface.
Set the radio to the same speed or auto-baud.

Set the radio CI-V Transceive option to OFF.

Help Cancel

15



Testing

e Start NIMM+ and verify that the Entry
window appears with expected entry fields,
bands, mode(s), and CAT control (if installed
and operational).

- B 14200.00 USB Manual - VFO A — X
File Edit View Tools Config Window Help 14:47:442Z
PH Snt Rev SnthNR RcvNR
160 0
80
@ ® ® ORn @ 5S8P
F1 S&P CQ F2 Exch F3 Spare F4 M7THAM F5 His Call F6 Spare
15
F7 Rpt Exch F8Agn? F9 Zone F10 Spare F11 Spare F12 Wipe
10
Esc: Stop Wipe Logh Edit Mark Store Spot It QRZ
Call history UserText appears here when enabled.
No Score 0 .:

16



Test Logging

 Enter a dummy QSO in the Entry window

KH 14200.00 USB Manual - VFO A
File Edit View Tools Config
PH
o G3SHF
80
e ® ® ORn @ ssp
F1 S&P CQ F2 Exch
5 F7 Rpt Exch F8Agn?
10 Esc: Stop Wipe
SRS Member - Bernard
G: EU/ENGLAND, Zn 14

Window Help

Snt

59

F3 Spare
F9 Zone
Log it

Rcv SntNR
F4 MTHAM FS His Call
F10 Spare F11 Spare
Edit Mark Store
No Score

RcvNR

1

Spot It

X

15:12:412

Fé Spare
F12 Wipe
QRZ

Use Space Bar (preferred) or Tab to go to next field

Use Enter to enter into log

Note. Function key F12 will clear entry fields (useful as a reset after error)

17



Verify Log

>

MM-DD HH:MM A Call Freq Snt Rcv Sent NR Wpx M1 Pts
02-09 15:15 G3SHF 14200.00 59 59 1 5 G3 v 1
©2-09 15:15 G3SHF 14200.00 59 59 1 5 |G3 v 1

K1 14200.00 USB Manual - VFO A — X
File Edit View Tools Config Window Help 15:12:412
PH Snt Rev SnthNR RcvNR
w G3SHF 59 59 1
80
2 ® ® ORn @ sep
F1 S&PCQ F2 Exch F3 Spare F4 MTHAM FS His Call F6 Spare
1
8 F7 Rpt Exch F8 Agn? F9 Zone F10 Spare F11 Spare F12 Wipe
10
Esc: Stop Wipe Log it Edit Mark Store Spot It QRZ
SRS Member - Bernard
G: EU/ENGLAND, Zn 14 No Score 0.;:

From Entry window select Window -> Log to view your Log (Ctrl L)
Check the log matches with the information entered in the Log Entry window



Typical NIMM+ Screen Layout

) -t =V
Bl Telnet . ' KM Score - 54 Points
CR Type:| Reconnect <M Band Qs0s
VE7CC |Clusters| BandsfModsl Filtersl Spot Commentl BanePians] Totr]‘. ;
l M7HAM de VE7CC-1 ©5-Mar-2021 16207 CCC > A Score: 54 ,
DX de D02QS: 3602.0 DB1OOAVUS 100 Jahre Avus 16207 1 Mult = 1.2 Q's
<ky DX de AA3B: 21013.5 9A1A usB 16207
DX de SM1IUX: 18072.0 PT2AA tks 16287
DX de OH8WR-2: 14197.8 CN8ZG 16217
DX de IKS5WOD: 7098.0 IKS5TBI Navy Coastal 16217 Rescore
v BN FTC O A
-4 o o 14221.90 wie | ca
Clear NE Yes DX NE only No DX No VHF M7HAM RT 0.00 XM USB
A MM-DD HH:MM a Call Freqg Snt Rcv Sent NR Wpx M1 Pts o N
03-05 16:12 F10UI 14194.00 59 59 4 4 F1 v 1 ]
03-05 16:13 EASOLE 14220.00 59 59 5 7 EAS v 1 1
03-05 16:15 F1NON 14220.00 59 =32) 6 8l |EL 1l 14210
= 93-05 16:21 CN8DEM 14221.90 59 59 7 16 CN8 v 3 ]
r G :
D 03-05 16:21 CN8DEM 14221.90 59 59 74 16 CN8 v 3 1
< > ]
KH 14221.90 USB FTDX-5000 VFO A - X 4220
File Edit View Tools Config Window Help 16:21:142 T CNaD
e CNBDEM Snt Rev SnthR RevNR g
1860 7 i
: 80 i
o @ OPRun @ S8 el
@ F1S&PCQ F2 Exch F3 Spare F4 MTHAM FS His Call F6 Spare Y
v 2 F7 Rpt Exch F8 Agn? F9 Zone F10 Spare F11 Spare F12 Wipe ]
10 : i
DF - Esc: Stop Wipe Log it Edit Mark Store Spot It QRZ Bl 257D 116° 1 New
es... 3
CN: AF/MOROCCO, Zn 33 . 7/6 54 . [l 14240 —




OPERATIONS



Setting Frequency

* With CAT control, just verify that Entry window
shows radio dial frequency and correct mode

* Without CAT control, either click band/mode at left
of Entry window or enter frequency in kHz

m 14200.00 USE Manual - VFO A e ot

File Edit View Tools Config Window Help 15:31:382
PH Snt Rev SntMR RevMR
wo 14250.0 59 55 2

a0

® & ORin @ ser

40
F1 58P CQ F2 Exch F3 Spare F4 MTHAM F5 His Call F& Spare

15

F¥ Rpt Exch F&Agn? F9 Zone F10 Spare F11 Spare F12 Wipe
10
Esc: Stop Wipe Log It Edit Mark Store Spot i QRZ

G: ELVEMNGLAMND, £n 14 11 1




Set Run or S&P

e Run =1 will call CQ
e S&P = “Search and Pounce” — I will answer CQs

m 14200.00 USB Manual - VFO A — X
File Edit View Tools Config Window Help 15:35:362
Snt Rev SntNR RcvNR
® O] ORin @ ssp
F1S&PCQ F2 Exch F3 Spare F4 M7HAM FS His Call F6 Spare
F7 Rpt Exch F8Agn? F9 Zone F10 Spare F11 Spare F12 Wipe
Esc: Stop Wipe Log it Edit Mark Store Spot It QRZ
11 1

22



Dupe Checking

A “Dupe” is a station already worked on the current
band and mode. Working a dupe doesn’t add to our
score.

* N1IMM+ will identify a duplicate station when the call
sign is entered. Note. Function key F12 will clear entry fields

m 14200.00 USE Manual - VFO A o ot
File Edit View Tools Config Window Help 15:40:212

PH Snt Rew SntMNR RevMR

B G3SHF 55 55 2

e e D

R 5&P

i (J Run (® upe
F1 S&P CQ F2 Exch F3 Spare F4 MTHAM F5 Hiz Call F& Spare

15

F¥ Rpt Exch F& Agn? FS Zone F10 Spare F11 Spare F12 Wipe
10
Esc: Stop Wipe Log it Edit Mark Store Spot it QRZ

SRS Member - Bernard
G: ELVENGLAND, Zn 14 11 1




The Bandmap

* You can use the Bandmap window to return to a
station you need but can’t work at the moment

* Open the Bandmap window by selecting Window -
>Bandmap from the Entry window

* Enter at least the call sign in the Entry window, then

click “Store” to add to the Bandmap =

. 1420000 Wide ca
* With CAT control, you can return to the | & ow

14199

station by clicking on the bandmap entry

14200

) Spare F11 Spare

14201

Mark Store Spot |



CAT Interface

* Itis not uncommon during a
contest that the CAT interface can

loc
inc

¢ Ift

< up. Reasons are varied and
ude RFI or PC slow down

nis happens a Reset button will

appear in the Bandmap window

e Click on the button and a timer
window appears while radio
interface is reset

IE

14200 P

Click to Reset Radio

25



Submitting the Log after the contest

* A copy of the log in Cabrillo format needs to be
submitted at the end of the contest in a timely manner.
Check the Rules before the contest starts.

e Recommended procedure
— From the Entry window select File -> Generate Cabrillo File
— Follow the instructions and note where the log is stored
— Using a browser navigate to https://cqwpx.com/logcheck/

— Follow the instructions and upload the log file stored

above. Select Stockport Radio Society, from the drop down
as your club

2 — Select the club name containing Stockport if an exact match is not displayed



Backing Up the Log to Clublog

* A copy of the log in ADI format maybe also needed for upload
to Clublog

e Recommended procedure

— From the Entry window select File -> Export -> Export ADIF to
File->Export ADIF to File...

— Select a directory and give the backup a unique name.
Eg“M7HAM_CQWPX_SSB_2021.ADI”

— Using a browser navigate to https://clublog.org/upload html5.php

— Follow the instructions, select the file stored above and be
careful to merge with (and not replace) any existing log




Final Note

* N1MMH+ is thoroughly documented. The slides only
covered the basic configuration to enter a contest.

Much more info is here: https://n1mmwp.hamdocs.com/

 Any member of the SRS Contest Group will be happy
to assist you with N1IMM+ or advise you how to
prepare for a contest such as CQWW WPX



WPX Club League

T CQWEX - Club Score Details

by Score.

Callsign
G3SHF
M1PTR
MODCG
MODCG
M5KIM
GG6URD

G8HCB

https://cqwpx.com

x EEE

Other Contests: | CQ WwW |[ CQ WPX ]| CQ WW RTTY H €Q WPX RTTY H cQ 160 H CQ VHF H WW DIGI |

Il CQ World Wide WPX Contest
| mvome | - [ e | e | tewse | Resowos- [ comaeits | mer- |
STOCKPORT RADIO SOCIETY CONTEST GROUP (2020)

Category
SA HP ALL
SA HP ALL
SA LP ALL
S0 HP ALL
SA HP ALL
SA LP ALL

SO LP ALL

< C {3 & httpsi//cqwpx.com/clubscoredetail.htm?yr=20208club=STOCKPORT+RADIO...

* BCH»@ :

m} x

Mode

cw

PH

Cw

PH

PH

PH

PH

Total Score

Score v
(D557
55,930
41,031
33,625
24,530
8,349
2,346

229,186

Detailed scores for STOCKPORT RADIO SOCIETY CONTEST GROUP in the 2020 CQ WPX DX Contest. Sorted

Operator(s)
G3SHF
Ty = O

M1PTR [l COWPY - Club Scores X+

MODCG - C {y & https//cqwpx.com/clubscores.htm 152} » '
199 BERGEN ARA 4 264,578

M5KIM

GelinD 200 IDAHO DX ASSOCIATION 5 249 549
201 CE CONTEST GROUP 10 233,993
202 EDIT14 8 233,284
203 GIRESUN TELSIZ VE RADYO AMATORLERI DERNEGI 6 229,857
204 STOCKPORT RADIO SOCIETY CONTEST GROUP 7 229,186
205 ORARI LOKAL KOTA JAYAPURA 5 213,227
206 KILMARNOCK AND LOUDOUN ARC 7 193,497
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ADDITIONAL INFORMATION
Beyond the basic setup



Additional Info

* Add a DX Cluster feed for assisted operation
e Using a Voice keyer to automate CQ calls
* Automatic PTT using F-Keys



DX Cluster

The DX Cluster is a world wide network of connected
computers where users are logged in and add "DX spots”

A DX spot is a piece of information sent from one station
to every other one logged in on the DX Cluster, in real
time.

N1MM can be configured to connect to a DX Cluster so
that DX Spots appear in the bandmap as callsigns

During a contest clicking on a callsign in the bandmap
automatically sets a radio with a CAT connection to the
frequency of that station and places the callsign in the
Entry window



Setup DX Cluster

* Open a Telnet window from the Tools menu

Under Bands/Mode tab
Select band and mode to
those of interest

3]

Type :l ] Reconnect

VETCC | Clusters BandsiModes l Filters | Spot Comment| BandPlans|

BN Telnet

VI:_.’CC] Clustersl Bands/Modes Filters ISpot Comment BandF‘\an51

Bandmap DX spot timeout {min} | 30 |:| Save Spots
Show non-workable spots
QSYing wipes call and puts it in the bandmap

Type: | | Reconnect

|:| Show only spots that are in call hizstory

Randomize incoming Spot Frequencies
Include spots only originating in:
Oe [ ev

from prefes or cals | GDLEAEIFLALXONOZ PA | only

Tip: Fitter az many spots as you

can at the cluster. it lowers the
cpu workload on your computer
(s}

Blacklisted Spots.

[ Fiter (1) Edit, Import or Export Clear
Blacklisted Spotters

] Fitter (1) Edit, Import or Export Clear
Preferred Spotters

[] Enabled

Help - Why don't | See Spots?

HF VHF UHF Mw/ All Modes
s 430 [] 9cm Ocw Checking none of the mode boxes will allow
[03s [J70 []903 Phone all modes to be passed

[Os [J144 []1296 [J3em  []JRITY
O7 [O222 [J2304 []1em [ oGl

10 [J 6.4mm [7] Contest
14 ] 4mm

18 [] 2.5mm

021 J 2mm

[ 24 O 1.2mm

[0 28 O vignt

Reset Band/Mode Defaults

Under Filter tab select local spot
origins to improve your chances
of hearing the spotted station

34



Connect to DX Cluster

5G]
(=4

Type: I Reconnect

VE7CC Clusters IBandslMuusl Fil(:rs‘ Spot Comment| BandPlans

Select from live Cluster List on website

|:| Enable live Cluster List access and opt-in to data coliection

-or- Automatically Logon
Select from Favorites List Format for DXSpider Cluster
v |verce es [ Show Teinet Buttons

- then - G ==
Selegied

Add to Favorites

Connect to VE7CC

Click Connect and
open the node tab
(e.g. VE7CC) to view
the DX spots.

Greyed out spots are
filtered to not appear
in the bandmap

Options
Logon with
MTHAM

Under Clusters tab enter your
callsign and check automatic
login

Select the DX Cluster node from
the drop down. VE7CC or
GB7MBC are popular nodes

NH1

==

Type :[ Reconnect

VE7CC ICIusters' Bandslhiodes' Filtersl Spot Comment| BandPlans

DX de FS5PCV: 14291.8 F4HEC cq cq contest 14162

DX de PE1RDP: 14187.0 WWaLL 14162

< >
BYE CONN DUN SH/DX USERS wWwWv

Clear NE Yes DX NE only No DX No VHF M7HAM
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Using DX Cluster

14200.00 wie || ca
RT 0.00 USB

m[14249.00 USB Manual - VFO A

File Edit View

s Config Window Help

- X
10:59:11Z

Snt Rev SnthNR RcvhNR |

PH
— RaCCC 59°
] ON6PV 59 59 3
80
Run cw
N oo ® feieo]
(20) , ss8
F1 S&P CQ F3 Spare F4 MTHAM FS His Call F6 Spare
15
F7 Rpt Exch F9 Zone F10 Spare F11 Spare F12 Wipe
10
Esc: Stop Log It Edit Mark Store Spot it QRZ
WOHIQ 128°
'S\ 18SUD 128°
ON: EU/BELGIUM, Zn 14 1/1 1.2 ROSBAE 60° New
™ R115AN 68°
|— ONSON 114*

by UA3AF) 68° New

ARAD
GoAU

Click on a callsign in the bandmap

— RABABO 89*
—— la1QQ/s 128°

Radio is set via CAT to station

AZADNIR 125 New

frequency
The callsign is placed in the Log
Entry window ready for a QSO

14250

[-— onePv 114°

F— MWOJKU 191° New

[—— RN3DN 68° New
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Setup a Voice keyer

* Avoice keyer uses a sound file to play automated messages

* Function keys are used to select the required message .walv file.

e |fthe PCaudiois wired to the rig’s audio input and PTT is active the sound
is transmitted when a Function key is pressed. E.G F1 is a CQ message

Select Config > select Change CW/SSB/D

igital Function Key > Change SSB

Function Key definitions to view or change settings

SSB Message Editor - File: C:\Users\pgr\Documents\N1MM Logger+\FunctionKeyMessages\SSB De... n

File Edit Help =
# N
# SSB Function Key File

#

# Edits may be necessary before using this file
# Use Ctrl+0 in the program to set the Operator
#

#rR#Ad#dAHAAAAREARH

# RUN Messages
HRA#ARARAAARARRERRE

F1 CQ,{OPERATOR}\Cq.wav
F2 Exch,{OPERATOR}\CgwwExchange.wav

Message Colors

Comment Run S&P Save

Cancel

4itel

Pre-recorded .wav files for each
function key need to be stored in an
operator directory e.g.

MyDocuments\N1MM Logger+\Wav\M7HAM

. A » ThisPC > Documents > NIMM Logger- > Wav > M7HAM
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Setup automatic PTT

e Push-to-Talk (PTT) can be switched a number of ways
to allow automatic transmittal of stored messages
using F-Keys

— via serial or parallel port. This option uses the RTS or DTR

lines on a serial port or pin 16 on an LPT port with a simple
transistor interface circuit

— via Winkeyer PTT output

— via radio command - For radios that support it, this option
eliminates any need for external hardware other than a
serial port cable or a serial to USB converter. Check your
radio manual for details
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THE END



